Daily Archives: April 20, 2013

no zones… no tunnels either… FAIL…

every indication i get is that zones cannot be emulated in gns3 for olives, in other words, m series, routers only, no srx… and that sucks… woulda been nice… back to asa…

of course i wouldn’t let it go… ok, then i’ll set up ipsec gre tunnels and that’ll be great… it lets you type in the commands but won’t commit… tunnels not supported on this device… isn’t that great… that was an afternoon full of olive failure, lmfao…

 

dusting off the olives…

it’s been a while… i fired up the olives because ultimately i want to make some ipsec vpns wiith them…

junos_gns3_dia

admin@j1# run show route

inet.0: 14 destinations, 14 routes (13 active, 0 holddown, 1 hidden)
+ = Active Route, – = Last Active, * = Both

1.1.1.0/24         *[Direct/0] 03:10:15
> via em0.0
1.1.1.1/32         *[Local/0] 03:10:15
Local via em0.0
2.2.2.0/24         *[OSPF/10] 01:27:43, metric 2
> to 1.1.1.2 via em0.0
10.1.1.0/24        *[Direct/0] 02:50:58
> via em1.0
10.1.1.1/32        *[Local/0] 02:50:58
Local via em1.0
10.2.1.0/24        *[OSPF/10] 00:49:35, metric 3
> to 1.1.1.2 via em0.0
11.11.11.0/24      *[Direct/0] 02:59:02
> via lo0.0
11.11.11.11/32     *[Local/0] 02:59:02
Local via lo0.0
22.22.22.0/24      *[OSPF/10] 01:20:15, metric 2
> to 1.1.1.2 via em0.0
22.22.22.22/32     *[OSPF/10] 01:20:15, metric 2
> to 1.1.1.2 via em0.0
192.168.1.0/24     *[OSPF/10] 00:42:25, metric 2
> to 10.1.1.2 via em1.0
192.168.2.0/24     *[OSPF/10] 00:40:38, metric 4
> to 1.1.1.2 via em0.0
224.0.0.5/32       *[OSPF/10] 03:03:37, metric 1
MultiRecv

admin@j1# run show configuration | display set
set version 10.1R1.8
set system host-name j1
set system root-authentication encrypted-password “$1$.Q0bD0ZW$LyEaOvdU8XqpKh6Uc9PQy0”
set system login user admin uid 2000
set system login user admin class super-user
set system login user admin authentication encrypted-password “$1$iWqfypnL$oFYXTyOa5GesSwwYo1oGO.”
set system syslog user * any emergency
set system syslog file messages any notice
set system syslog file messages authorization info
set system syslog file interactive-commands interactive-commands any
set interfaces em0 unit 0 family inet address 1.1.1.1/24
set interfaces em1 unit 0 family inet address 10.1.1.1/24
set interfaces lo0 unit 0 family inet address 11.11.11.11/24
set routing-options static route 0.0.0.0/32 next-hop 1.1.1.2
set protocols ospf area 0.0.0.0 interface em0.0
set protocols ospf area 0.0.0.0 interface lo0.0
set protocols ospf area 0.0.0.1 interface em1.0

R1#sh ip route | b Gate
Gateway of last resort is not set

1.0.0.0/24 is subnetted, 1 subnets
O IA     1.1.1.0 [110/2] via 10.1.1.1, 03:11:58, FastEthernet1/0
2.0.0.0/24 is subnetted, 1 subnets
O IA     2.2.2.0 [110/3] via 10.1.1.1, 01:41:39, FastEthernet1/0
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C        10.1.1.0/24 is directly connected, FastEthernet1/0
L        10.1.1.2/32 is directly connected, FastEthernet1/0
O IA     10.2.1.0/24 [110/4] via 10.1.1.1, 00:59:42, FastEthernet1/0
11.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
O IA     11.11.11.0/24 [110/1] via 10.1.1.1, 03:11:58, FastEthernet1/0
O IA     11.11.11.11/32 [110/1] via 10.1.1.1, 03:11:58, FastEthernet1/0
22.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
O IA     22.22.22.0/24 [110/3] via 10.1.1.1, 01:33:26, FastEthernet1/0
O IA     22.22.22.22/32 [110/3] via 10.1.1.1, 01:33:26, FastEthernet1/0
192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, FastEthernet1/1
L        192.168.1.1/32 is directly connected, FastEthernet1/1
O IA  192.168.2.0/24 [110/5] via 10.1.1.1, 00:49:51, FastEthernet1/0

quote of the day; frame-relay… will it ever go away…

not according to wendell, at least for cert tracks anyway…

Frame Relay was at one time the most popular WAN technology used in computer networks.
Today, Frame Relay has become less popular, being replaced by several other WAN options.
These include the virtual private network (VPN) technology, as discussed back in Chapter 7,
“Virtual Private Networks,” and Ethernet WANs, as introduced in the ICND1 book. In addi-
tion, many enterprises use Multiprotocol Label Switching (MPLS) VPNs, which follow the
same basic service model as Frame Relay, usually offered by the same Frame Relay providers
but with significant technical advantages.
Although many companies choose other WAN options today, Frame Relay still has uses.
Some companies still use it as a core WAN technology. It can also be used to connect to
MPLS and Internet VPNs. So, Frame Relay will be an important networking topic for some
time.

you mean “although no companies choose frame relay…”